SVC support on the viewer side

I’m not sure it’s related to MediaSoup at all but is it mandatory to have an SVC-supported browser on the viewer side as well to be able to use SVC?

If you mean VP9, Chrome can generate VP9 SVC (spatial and temporal layers) and Firefox can render it (even if Firefox can not generate VP9 SVC).

1 Like