Hello world issue

Hi everyone

So i went through all the documentation … i thought i was ready to takle this :)) boy i was wrong
The best hello world i could think of was setting up the demo app

I have a EC2 t3.medium instance on AWS all UDP ports open + tcp 443, 4443
npm start in the server
then
npm start in the app

i go to my domain, i see myself, i see the icon for the other person but i cannot get his video and audio feed
the nasty thing is that i tried debugging but there’s no error anywhere … or maybe i am not looking where i am supposed to :slight_smile:

any ideas why this happens?

thanks

Why have you open this topic in mediasoup topic if you are obviously checking the mediasoup-demo app and there is a mediasoup-demo category here in this forum?

Define what “debugging” you have tried.

thank you :slight_smile: very useful … top notch support :slight_smile:

for anyone else reading this … switch to:

  1. https://janus.conf.meetecho.com/
    or
  2. medooze-media-server

You may also wish to check the FAQ:

Another approach (given that you are so stupid) is: go to hell and fuck off.

Please don’t escalate. You guys do a really good job with mediasoup and not everybody thinks the same.

alupigus there are links in the forum on how to setup mediasoup-demo in k8s. To host if yourself you would need something similar. Please don’t be that guy.

I helped somebody setting it it up before if you need the instructions give me a shout, I may have them somewhere.

1 Like

Thanks but he has banned from participating again in this forum.

3 Likes